You need to Create a Project and stay online at least 60min in Editor for posting a Topic.
andyfierman
[Must read] How to ask for help and get an answer.
posted by andyfierman , 2 years ago. replied by andyfierman , 2 weeks ago.
19739 19
andyfierman
Bad Footprint
posted by andyfierman , 2 hours ago.
2 0
Franz Beni
Different Clearances
posted by Franz Beni , 4 hours ago. replied by andyfierman , 4 hours ago.
5 1
volkthai
Resistor TH 1/4w vertical foot print
posted by volkthai , 9 hours ago. replied by andyfierman , 6 hours ago.
20 2
LiftMgt
Created Design Rule Disappears
posted by LiftMgt , 16 hours ago. replied by andyfierman , 6 hours ago.
18 1
krausediego
export to 3d board
posted by krausediego , 2 months ago. replied by richardhsewell , 7 hours ago.
1088 11
Kajetan321
3D Model Does Not Match Footprint
posted by Kajetan321 , 1 week ago. replied by Kajetan321 , 10 hours ago.
104 5
David Zanetti
Designing boards with 'stock 0' parts
posted by David Zanetti , 3 days ago. replied by david.knell , 12 hours ago.
90 6
Juicebox
Accidentally deleted TopPasteMask & TopSolderMask
posted by Juicebox , 1 day ago. replied by andyfierman , 17 hours ago.
32 3
Jahongir Dodokhonov
Joining two different copper areas
posted by Jahongir Dodokhonov , 1 week ago. replied by andyfierman , 1 day ago.
146 9
lopezvillanueva
" Auto router " problem
posted by lopezvillanueva , 1 day ago. replied by andyfierman , 1 day ago.
22 1
martin
Asking again- snap to center pad: use SCREEN coordinates
posted by martin , 2 weeks ago. replied by martin , 1 day ago.
88 3
Joe Seggiola
66 1
aleks-1986
Changes to the shape of components in the finished project
posted by aleks-1986 , 3 days ago. replied by aleks-1986 , 3 days ago.
56 2
Atarashii
Signal Generator doesn't work??!?!!?
posted by Atarashii , 3 days ago. replied by andyfierman , 3 days ago.
38 1
Máté Dávid
Set VCC netflag to 5V
posted by Máté Dávid , 3 days ago. replied by andyfierman , 3 days ago.
47 1
Matt Dogg
3d models don't appear in 3D Model Preview
posted by Matt Dogg , 1 week ago. replied by UserSupport , 3 days ago.
82 1
Joar Gjersund
Historical Records not working anymore (v6.4.19.2 bug)
posted by Joar Gjersund , 4 days ago. replied by UserSupport , 3 days ago.
63 3
redjack
EasyEDA dark theme
posted by redjack , 1 year ago. replied by andreasbernhofer , 3 days ago.
1357 6
rexpetersen
Why does these ratlines not dissapear ?
posted by rexpetersen , 3 weeks ago. replied by TheBum , 3 days ago.
89 3
TheBum
Exported 3d OBJ file not manifold
posted by TheBum , 3 days ago.
42 0
svalsesia
EasyEDA wrong stock for all components
posted by svalsesia , 1 week ago. replied by svalsesia , 3 days ago.
180 4
goToTop
你现在访问的是EasyEDA海外版,使用建立访问速度更快的国内版 https://lceda.cn(需要重新注册)
如果需要转移工程请在个人中心 - 工程 - 工程高级设置 - 下载工程,下载后在https://lceda.cn/editor 打开保存即可。
有问题联系QQ 3001956291 不再提醒
svg-battery svg-battery-wifi svg-books svg-more svg-paste svg-pencil svg-plant svg-ruler svg-share svg-user svg-logo-cn svg-double-arrow
We use cookies to offer you a better experience. Detailed information on the use of cookies on this website is provided in our Privacy Policy. By using this site, you consent to the use of our cookies.