You need to Create a Project and stay online at least 60min in Editor for posting a Topic.
Assign LCSC part number at Export BOM dialog does not work
19 0
georgepapas123 4 days ago
Hi, in "Export Schematic BOM" \| "Assign LCSC Part\#"\, when I enter resistor with part number C916018 \([https://lcsc\.com/product\-detail/Chip\-Resistor\-Surface\-Mount\_Firstohm\-First\-Resistor\-Condenser\-MM52F270KTKRTR2K0\_C916018\.html](https://lcsc.com/product-detail/Chip-Resistor-Surface-Mount_Firstohm-First-Resistor-Condenser-MM52F270KTKRTR2K0_C916018.html)) I get "Not Found !" but when I select "search on lcsc.com" the part is found and the above url opens. Conversely when I pick a part (C365129) from within the dialog and click on the part number link (to the left of "Stock") the part is not found on [https://lcsc.com](https://lcsc.com) ! BTW, the same happens if I try using the manufacturer's number, so the part can not be found/used in easyeda. Obviously EDA lookups are not performed against the lcsc.com database. Why is a different db used? As it is, the system is unusable!
Comments
Login or Register to add a comment
goToTop
你现在访问的是EasyEDA海外版,使用建立访问速度更快的国内版 https://lceda.cn(需要重新注册)
如果需要转移工程请在个人中心 - 工程 - 工程高级设置 - 下载工程,下载后在https://lceda.cn/editor 打开保存即可。
有问题联系QQ 3001956291 不再提醒
svg-battery svg-battery-wifi svg-books svg-more svg-paste svg-pencil svg-plant svg-ruler svg-share svg-user svg-logo-cn svg-double-arrow
We use cookies to offer you a better experience. Detailed information on the use of cookies on this website is provided in our Privacy Policy. By using this site, you consent to the use of our cookies.