Autorouter hangs on a round board
421 4
ivoras 1 year ago
I have a very small project here: [http://easyeda.com/ivoras/legljiva4](http://easyeda.com/ivoras/legljiva4) ...and the autorouter hangs while routing it. I'm using the latest version of the local router, the error messages are: Simplex\.calc\_division\_lines: division not found Simplex.cutout_from: division line is null AutorouteEngine\.autoroute\_connection: Exception in maze\_search\_algo\.find\_connection
Comments
UserSupport 1 year ago
please route manually, before we re-draw new auto router, we maybe will not maintain it again. it is not good enough and hard to maintain
Reply
Kenai 1 year ago
Autorouter was one of the main features why im using Easy EDA, maybe the trazes was pretty but they worked. I tried to autoroute today and even a simple design it fails all the connections. I dont know to make it work again. Im using the latest local autorouter
Reply
Kenai 1 year ago
Okay seems is working again, for a reason i had the "nets" unticked on the Design Manager pane. But Really really guys i use JLCpcb for all my Prototypes, and being just "prototypes" i don't want professional designs, or spend hours routing everything. Autorouter is great as it is!, please dont stop its Maintenance. :)
Reply
ivoras 1 year ago
Yeah, the autorouter is very useful when it works!
Reply
Login or Register to add a comment
goToTop
你现在访问的是EasyEDA海外版,使用建立访问速度更快的国内版 https://lceda.cn(需要重新注册)
如果需要转移工程请在个人中心 - 工程 - 工程高级设置 - 下载工程,下载后在https://lceda.cn/editor 打开保存即可。
有问题联系QQ 3001956291 不再提醒
svg-battery svg-battery-wifi svg-books svg-more svg-paste svg-pencil svg-plant svg-ruler svg-share svg-user svg-logo-cn svg-double-arrow
We use cookies to offer you a better experience. Detailed information on the use of cookies on this website is provided in our Privacy Policy. By using this site, you consent to the use of our cookies.