Autorouter problem
182 4
sundbyk 3 months ago
Hi, I lately are experiencing the the autorouter draws over copper from another net. Also when I select not the route ground it never finish routing. ![Trace problem](//image.easyeda.com/pullimage/1QZRoSrOB1cy5bojiipGGkpE5BVs78to8xAhxunS.png)
Comments
sinny777 3 months ago
I'm also facing the same issue since few days.  I think this is due to some changes in the new version.  I'm now always getting DRC errors after the Autoroute is completed successfully.  I can clearly see that many routes are overlapping the pads. ![image.png](//image.easyeda.com/pullimage/3UgdLT1PeFExXtvXWDuxf7VvjkIPcR3ySowX1sZO.png)
Reply
sundbyk 2 months ago
Hi, I tested the offline EDA program. That works OK with the online autorouter. No overlap on pads and it is better to draw with. :-) Kjell S.
Reply
sundbyk 2 months ago
Hi, I was wrong. The problem still exits i the offline version. Kjell S.
Reply
UserSupport 2 months ago
Hi Please modify this manually. if the single layer pad have no net, the auto router will not avoid it at this version. we will fix it next release.
Reply
Login or Register to add a comment
goToTop
你现在访问的是EasyEDA海外版,使用建立访问速度更快的国内版 https://lceda.cn(需要重新注册)
如果需要转移工程请在个人中心 - 工程 - 工程高级设置 - 下载工程,下载后在https://lceda.cn/editor 打开保存即可。
有问题联系QQ 3001956291 不再提醒
svg-battery svg-battery-wifi svg-books svg-more svg-paste svg-pencil svg-plant svg-ruler svg-share svg-user svg-logo-cn svg-double-arrow
We use cookies to offer you a better experience. Detailed information on the use of cookies on this website is provided in our Privacy Policy. By using this site, you consent to the use of our cookies.