Autorouter putting tracks over cutouts??? didnt do that before??? help
140 3
M0BMN 2 months ago
HI I have put this as a bug request, thats what I think it is but??? well I have used EasyEDA for a while and made many boards with it, when designed the layout I normally start with autorouter and then make any changes i want when its done. BUT I have a board with some cutouts and just come to make a small change that needed me to re-run the autorouter but now its putting tracks right over the cutouts, it s like it doesn't know that the board has cutouts on it. previously this didn't happen but I see the screen display for the routing seems to have changes in this version ( V6.4.20.6 )  anyone else found this problem and have a fix? (yes I know I could route it by hand but this feature should work and did before). same results via local installed router or cloud versions.
Comments
andyfierman 2 months ago
Some pictures would be helpful. Thanks.
Reply
M0BMN 2 months ago
Heres an example of what i been, the grey box is a solid area that was converted to cutout . you can see that the autorouter as put tracks in that area. ![problem.jpg](//image.easyeda.com/pullimage/ZMEhzY6A16lDAOY0NlvdlPU0nMq7WtDrvzwt59FY.jpeg) Thanks for the time. Paul
Reply
UserSupport 2 months ago
@andyfierman @m0bmn Hi We will fixed it at next release thanks
Reply
Login or Register to add a comment
goToTop
你现在访问的是EasyEDA海外版,使用建立访问速度更快的国内版 https://lceda.cn(需要重新注册)
如果需要转移工程请在个人中心 - 工程 - 工程高级设置 - 下载工程,下载后在https://lceda.cn/editor 打开保存即可。
有问题联系QQ 3001956291 不再提醒
svg-battery svg-battery-wifi svg-books svg-more svg-paste svg-pencil svg-plant svg-ruler svg-share svg-user svg-logo-cn svg-double-arrow
We use cookies to offer you a better experience. Detailed information on the use of cookies on this website is provided in our Privacy Policy. By using this site, you consent to the use of our cookies.