*Bug Report* fix required for FIND
85 5
JohnBroderick 2 weeks ago
I use the 'FIND' to place my components on the pcb. It has always worked until the new update. i.e. Enter 10k under NAME and click Next. It shows the first position then disappears, before the update I would click on 'NEXT' to find the position of the next 10k resistor. Thank you
Comments
UserSupport 1 week ago
Hi It will be fixed at next release, thanks
Reply
marcineasyeda 1 week ago
@UserSupport \- Rotation of components is not working\.\.\.\.\.
Reply
UserSupport 1 week ago
@marcineasyeda any details?
Reply
marcineasyeda 1 week ago
@UserSupport  on Web browser, rotątion did not working... i can not rotate all components. i mean all ;-) ( it is in my office in work) at home when i working on client everything is OK... i do not know why. Meaby it is just mine problem of internal Network and firewalls or something.
Reply
marcineasyeda 1 week ago
Ok, it was firewall.... in my computer at work. I check with other one outside of fire wall and Everything is ok. Im sory for interrupting ;-)
Reply
Login or Register to add a comment
goToTop
你现在访问的是EasyEDA海外版,使用建立访问速度更快的国内版 https://lceda.cn(需要重新注册)
如果需要转移工程请在个人中心 - 工程 - 工程高级设置 - 下载工程,下载后在https://lceda.cn/editor 打开保存即可。
有问题联系QQ 3001956291 不再提醒
svg-battery svg-battery-wifi svg-books svg-more svg-paste svg-pencil svg-plant svg-ruler svg-share svg-user svg-logo-cn svg-double-arrow
We use cookies to offer you a better experience. Detailed information on the use of cookies on this website is provided in our Privacy Policy. By using this site, you consent to the use of our cookies.