Cannot add a ground plane
83 2
steverichab 1 week ago
On only my lattest PCB( this has worked in all previous PCB's) I try to add a copper ground plane to the bottom layer and it does not add. I oulline the area, in most cases the entire board using the "copper area tool" and then right click but the copper area does not appear. As I said this is the first time this has failed so I might be forgeting something but please help.
Comments
andyfierman 1 week ago
Have a look at: [https://easyeda.com/forum/topic/help-with-copper-pour-633e59a44ec545a185aec806ba007bbd](https://easyeda.com/forum/topic/help-with-copper-pour-633e59a44ec545a185aec806ba007bbd)
Reply
steverichab 1 week ago
Thank You It turned out to be Island setting ws no turned it to yes and all is well
Reply
Login or Register to add a comment
goToTop
你现在访问的是EasyEDA海外版,使用建立访问速度更快的国内版 https://lceda.cn(需要重新注册)
如果需要转移工程请在个人中心 - 工程 - 工程高级设置 - 下载工程,下载后在https://lceda.cn/editor 打开保存即可。
有问题联系QQ 3001956291 不再提醒
svg-battery svg-battery-wifi svg-books svg-more svg-paste svg-pencil svg-plant svg-ruler svg-share svg-user svg-logo-cn svg-double-arrow
We use cookies to offer you a better experience. Detailed information on the use of cookies on this website is provided in our Privacy Policy. By using this site, you consent to the use of our cookies.