Cannot add track??
290 4
Simon999 8 months ago
I have completed my schematic and PCB layout, I began to add tracks but found in certain places I cannot add any track?? I have a row of headers on a 0.1 pitch and the centre row of pads are common (VCC) and need to be heavy (2mm) I selected add track (W) and bottom side (B) clicked to add track and I can see a blue dot for the start of the track is added but it won't let me extend the track out of the pad?? i have tried altering the snap and grid sizes and the track width but it makes no difference? If I select a pad on the end of the header it allows to add track?? What am I doing wrong?? Please help!! I have added a screen shot of the connector and you can see it has allowed me to add one track along the centre row - but it wont allow me add the next piece of track to the right?? ![image.png](//image.easyeda.com/pullimage/pc3SXynmjnZY30JxY7YyOx7vqFedUiIij1nyOc1X.png)
Comments
andyfierman 8 months ago
Even if you did not have the **Routing Conflict** attribute set to **Block**, surely you cannot expect to be able to route a 2mm wide track between the pads of a 2.54mm pin pitch connector? <br> <br>
Reply
Simon999 8 months ago
Hi Andy, Sorry for the confusion. I don't want to run the track between the pads I want to connect the pad together as a power bus/link. In the drawing I want to connect all the of the centre row together and all the bottom row together. (all VCCs and ALL GNDs). I appear to have managed to do it now but it seems to depend on how the software feels? Sometimes I click to start a track and it won't allow me to move out of the centre of the pad and other times it does? I appreciate your time and apologise if its me being stupid. I have only changed from EasyPC in the last week or so. Below is what I was trying to do and have now succeeded but it appear to be intermittent? ![image.png](//image.easyeda.com/pullimage/h0ivrglDxa1jyISJXi5Q9pLhyaGZ8o1wN96wXQff.png)
Reply
andyfierman 8 months ago
@Simon999, Welcome to EasyEDA. They are almost certainly not but there isn't enough information in your screenshots to diagnose why your routing attempts appear to be intermittant. For effective help in the forum may I ask to you to read: [https://easyeda.com/forum/topic/How-to-ask-for-help-and-get-an-answer-71b17a40d15442349eaecbfae083e46a](https://easyeda.com/forum/topic/How-to-ask-for-help-and-get-an-answer-71b17a40d15442349eaecbfae083e46a)<br> <br> If you can post back with the link to a public project, people may be able to spot what is causing this apparent intermittency. Thanks.
Reply
Simon999 8 months ago
Hi Andy, Once again thanks for your prompt reply. I have re-visited the part of the drawing that was causing the problem and typically I cannot get it to do it again?? This actually held me up for about 4hrs!! and I tried everything? I must of made a change somewhere and not realised what it is I changed. I have some more boards to do and I will return to this thread and post the project if it occurs again. Thank you again.
Reply
Login or Register to add a comment
goToTop
你现在访问的是EasyEDA海外版,使用建立访问速度更快的国内版 https://lceda.cn(需要重新注册)
如果需要转移工程请在个人中心 - 工程 - 工程高级设置 - 下载工程,下载后在https://lceda.cn/editor 打开保存即可。
有问题联系QQ 3001956291 不再提醒
svg-battery svg-battery-wifi svg-books svg-more svg-paste svg-pencil svg-plant svg-ruler svg-share svg-user svg-logo-cn svg-double-arrow
We use cookies to offer you a better experience. Detailed information on the use of cookies on this website is provided in our Privacy Policy. By using this site, you consent to the use of our cookies.