Can't set F and NL instead of TD
450 3
example 7 years ago
**BUG** Concise problem statement: Should be able to set Z0 and TD or Z0, F and NL. User options are given as Z0, TD and F but no NL option. Setting F and adding an NL attribute, then removing TD does not run a simulation because the parameters for T1 and T2 are not set correctly. Url: https://easyeda.com/file_view_Transmission-line_aOICUO6oh.htm Browser:Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/33.0.1750.146 Safari/537.36
Comments
example 7 years ago
I just set Z0 TD F param in our codes, don't solve NL. I don't know Transmission line, so give me a netlist example to follow.
Reply
andyfierman 7 years ago
Here is an example showing the two ways to define the parameters for the ideal transmission line: https://easyeda.com/file_view_Two-ways-to-define-an-ideal-transmission-line_lEa4YSasm.htm :)
Reply
example 7 years ago
For info: This is basically the same problem as: https://easyeda.com/bbs_view_765.htm
Reply
Login or Register to add a comment
goToTop
你现在访问的是EasyEDA海外版,使用建立访问速度更快的国内版 https://lceda.cn(需要重新注册)
如果需要转移工程请在个人中心 - 工程 - 工程高级设置 - 下载工程,下载后在https://lceda.cn/editor 打开保存即可。
有问题联系QQ 3001956291 不再提醒
svg-battery svg-battery-wifi svg-books svg-more svg-paste svg-pencil svg-plant svg-ruler svg-share svg-user svg-logo-cn svg-double-arrow
We use cookies to offer you a better experience. Detailed information on the use of cookies on this website is provided in our Privacy Policy. By using this site, you consent to the use of our cookies.