Can't upload 4.1MB images into Project description or into forum post.
440 2
andyfierman 4 years ago
**BUG** Concise problem statement: I've tried to upload some 4.1MB and 4.2MB photos of the Tesseract project PCBs but the dialogue gets stuck at **Uploading...**. I have waited over 10 minutes for a file to upload before giving up. (Note that there is no way to halt a failed upload except by reloading the page. Reloading the page loses anything entered into the post. This is bad for users. A separate bug report has been raised for this.) Steps to reproduce bug: 1. Drag and drop a photo (or use dialogue box to select image to upload) into a new forum post **or** try to attach a photo using drag and drop or the dialogue box to select a file to upload into the Tesseract Project description page (which says file size up to 8MB is OK); 2. Upload starts. Results: Upload dialogue gets stuck at **Uploading...** Expected results: File should upload and display. Browser: Chrome Version 45.0.2454.85 (64-bit) on Kubuntu 12.04 LTS.
Comments
andyfierman 4 years ago
In the reply to: https://easyeda.com/forum/topic/Cant_include_picture_into_forums_post-W81VdvpHZ I tried a 3MB jpg. That failed to upload too.
Reply
andyfierman 4 years ago
Still broken. Just tried again but failed to upload a 2MB .jpg file.
Reply
Login or Register to add a comment
goToTop
你现在访问的是EasyEDA海外版,使用建立访问速度更快的国内版 https://lceda.cn(需要重新注册)
如果需要转移工程请在个人中心 - 工程 - 工程高级设置 - 下载工程,下载后在https://lceda.cn/editor 打开保存即可。
有问题联系QQ 3001956291 不再提醒
svg-battery svg-battery-wifi svg-books svg-more svg-paste svg-pencil svg-plant svg-ruler svg-share svg-user svg-logo-cn svg-double-arrow
We use cookies to offer you a better experience. Detailed information on the use of cookies on this website is provided in our Privacy Policy. By using this site, you consent to the use of our cookies.