Copper area no longer works
116 3
grafalex 2 months ago
I would like to add ground copper area to my PCB ([https://easyeda\.com/editor\#id=1c84f9033af4487bb82d24a9e845125c\|2ef221c521474696ba044a7bebf7602c](https://easyeda.com/editor#id=1c84f9033af4487bb82d24a9e845125c|2ef221c521474696ba044a7bebf7602c)) Unfortunately copper area I added does not look solid - only dash frame is visible. I set net name to 'GND', tried different options, presset 'rebuild copper area' button multiple times, but it did not help. Does anyone know what could go wrong?
Comments
andyfierman 2 months ago
@grafalex, I have taken a copy of your project and I see the same problem. The Gerbers do not show any copper area. Sorry but I have no idea what might be wrong. * Have you tried creating a simple test PCB to see if that shows the same problem? * You may want to change or repost this thread as a Bug Report. Note that the footprint for U2 has text on the copper layer. This should probably be on the silkscreen or Document layer instead.
Reply
grafalex 2 months ago
@andyfierman, On a new PCB document copper area works fine. Moreover I had a copper area on my PCB a few days ago before I decided to make a few tweaks. I deleted previous copper area to simplify routing new components. I was hoping I can re-add it later. I corrected the test for U2. Good catch.
Reply
andyfierman 2 months ago
I suspect that your EasyEDA Source file may have become corrupted somehow. I did have a look though it to see if it was anything obvious but could spot anything. Contact Support @ EasyEDA . com with a link to the project so they can have a look at it?
Reply
Login or Register to add a comment
goToTop
你现在访问的是EasyEDA海外版,使用建立访问速度更快的国内版 https://lceda.cn(需要重新注册)
如果需要转移工程请在个人中心 - 工程 - 工程高级设置 - 下载工程,下载后在https://lceda.cn/editor 打开保存即可。
有问题联系QQ 3001956291 不再提醒
svg-battery svg-battery-wifi svg-books svg-more svg-paste svg-pencil svg-plant svg-ruler svg-share svg-user svg-logo-cn svg-double-arrow
We use cookies to offer you a better experience. Detailed information on the use of cookies on this website is provided in our Privacy Policy. By using this site, you consent to the use of our cookies.