You need to use EasyEDA editor to create some projects before publishing
Copper Area menu is not appearing
1208 2
gerald.monroe 8 years ago
I tried to follow instructions to fill my board with copper. No matter what I did, the selected area selection box does not turn white, and no menu to adjust anything appears on the right hand side. I have tried 2 different web browsers - I think it's a serious bug on your end. Without the ability to copper fill, I cannot complete the board.
Comments
support 8 years ago
Please told our users that we have help you on online web chat.
Reply
gerald.monroe 8 years ago
Ah yes, ok so I asked for help on online web chat. Turns out the secrets are (1) RIGHTCLICK to create the copper fill. Then you just kind of have to guess click - keep trying - at the side of the border of the copper fill region. When you click in the right spot, you finally get the menu where you can change which net the copper fill is for. Also, don't do this before auto-routing - it messes up the auto-router.
Reply
Login or Register to add a comment
goToTop
你现在访问的是EasyEDA海外版,建议访问速度更快的国内版 https://lceda.cn(需要重新注册)
如果需要转移工程请在个人中心 - 工程 - 工程高级设置 - 下载工程,下载后在https://lceda.cn/editor 打开保存即可。
有问题联系QQ 3001956291 不再提醒
svg-battery svg-battery-wifi svg-books svg-more svg-paste svg-pencil svg-plant svg-ruler svg-share svg-user svg-logo-cn svg-double-arrow -mockplus- -mockplus- -mockplus- -mockplus- -mockplus- -mockplus- -mockplus- -mockplus-@1x -mockplus-

Cookie Notice

Our website uses essential cookies to help us ensure that it is working as expected, and uses optional analytics cookies to offer you a better browsing experience. To find out more, read our Cookie Notice