Easyeda on ubuntu 18.04 LTS
952 3
I had a problem when I installed easyeda in my desktop Ubuntu. I gave execution permission (chmod +x) and did install. But, the icon doesn't work, he don't execute the application. (Ubuntu 18.04 LTS). When I used Deepin Linux, this application worked good.
Comments
andyfierman 4 months ago
I am running LinuxMint 18.3 MATE which is basically Ubuntu 18.04 LTS. I run EasyEDA using Chromium. I followed the instructions here: [https://docs.easyeda.com/en/PCB/Route/index.html#Local-Auto-Router](https://docs.easyeda.com/en/PCB/Route/index.html#Local-Auto-Router) I put the downloaded zip into a folder in my user folder and then unzipped it so it is now in: /home/andy/easyeda/EasyEDA-Router-v0.8.10 I then followed **exactly** the installation **and** starting instructions in the Readme.txt file in the unzipped download. It just works. I then followed **exactly** the installation **and** starting instructions for Firefox 68.0.2. It just works. .
Reply
UserSupport 4 months ago
Hi It is a knew issue, we will release a new desktop client soon, we hope it will be fixed.
Reply
oliver_mpt 1 month ago
Hello ! I had the same problem and I solved it as follows : There is a missing library which is libgconf-2.so.4 It is not installed by the default installation of ubuntu 18, but comes with many softwares. I performed a search on my computer, starting at the root point (/) and found this library in many other places on my disk, where it had been installed by different software pacakges I had installed myself (for example sftpclient). in fact libgconf-2.so.4 is just a symbolic link to the real file. on my computer, the version of the real file was libgconf-2.so.4.1.5 I copied this file in the easyEDA directory (/opt/easyeda) and made the following lonks, in this same directory :    libgconf-2.so.4 --> libgconf-2.so.4.1 --> libgconf-2.so.4.1.5 Now everything works perfectly, problem solved !
Reply
Login or Register to add a comment
goToTop
你现在访问的是EasyEDA海外版,使用建立访问速度更快的国内版 https://lceda.cn(需要重新注册)
如果需要转移工程请在个人中心 - 工程 - 工程高级设置 - 下载工程,下载后在https://lceda.cn/editor 打开保存即可。
有问题联系QQ 3001956291 不再提醒
svg-battery svg-battery-wifi svg-books svg-more svg-paste svg-pencil svg-plant svg-ruler svg-share svg-user svg-logo-cn svg-double-arrow
We use cookies to offer you a better experience. Detailed information on the use of cookies on this website is provided in our Privacy Policy. By using this site, you consent to the use of our cookies.