Error during 3D Model import
267 7
Hello. The problem is that i can't import 3D Model of LQFP64 package.EasyEda shows me "Error argument" error code. I've downloaded it from "library.io" site, as you recomended. I tried to view the model in different 3D viewer programmes and everything were okey. ZIP archive contains both *.obj and *.mtl files. ![Error.png](//image.easyeda.com/pullimage/W7ZFPlCbFwlj1DxkAFds3nyGtsIccnyHp5Iw9NmZ.png)
Comments
UserSupport 2 months ago
Please send your zip file to [email protected]
Reply
radubabos 2 months ago
I have a similar problem. I used SamacSys website where they include a **.wrl** file and I get the same error "argument error".
Reply
@radubabos, support told me, that the bug will be fixed in next versions.
Reply
Sergio Poverony 1 month ago
@hanafievrobert Что не работает у тебя? Модель ZIP archive contains both *.obj and *.mtl files. ![123123123123123123123.png](//image.easyeda.com/pullimage/pmXA6SxO6WDXZ5JIDmk6mDThqe4b1oUyZeZ10gdD.png) Настраивать вот тут ![1111ййййййййййййййййй.png](//image.easyeda.com/pullimage/MyOlIjqFnugzqllNf65QzLJAnJ45QZAZK0mN7fYj.png)
Reply
jacobtohahn 1 month ago
I'm still having this issue. Any fix?
Reply
UserSupport 1 month ago
@jtohahn Please export WRL file instead of OBJ and MTL
Reply
jacobtohahn 1 month ago
@UserSupport I'm already using WRL, right from KiCad's database
Reply
Login or Register to add a comment
goToTop
你现在访问的是EasyEDA海外版,使用建立访问速度更快的国内版 https://lceda.cn(需要重新注册)
如果需要转移工程请在个人中心 - 工程 - 工程高级设置 - 下载工程,下载后在https://lceda.cn/editor 打开保存即可。
有问题联系QQ 3001956291 不再提醒
svg-battery svg-battery-wifi svg-books svg-more svg-paste svg-pencil svg-plant svg-ruler svg-share svg-user svg-logo-cn svg-double-arrow
We use cookies to offer you a better experience. Detailed information on the use of cookies on this website is provided in our Privacy Policy. By using this site, you consent to the use of our cookies.