You need to Create a Project and stay online at least 60min in Editor for posting a Topic.
ISSUE 2D-3D VIEW
36 2
Guilherme Abreu 1 week ago
After adding some components, I'm no longer able to open the 2D-3D view of the PCB board of my project. Before this, it opened normally as usual, but now it just gets stuck on an infinite loop that never ends that seems to try to load something. It doesn't show any errors, just an infinite loop of loading. I can not confirm if some component is crashing the 2D-3D view or not, because I don't have a clue about what's happening. I would be glad if someone could give some ideas about how to find what is the real issue and how to solve it. Here it is the screen I have when I try to open the 2D view ![Capture d’écran 2022-08-04 045434.png](//image.easyeda.com/pullimage/UF9xAtZsFmL0L3SKEK9vIdRPFy56VXT3k1l9ZdgV.png)
Comments
Hi, I'm glad to see this problem not only in myself. 3 days is already such a problem. I thought I had a problem with my settings or my account. I double-checked all the settings. I changed the browser and even different PCs. I tried to create a new account. All without success
Reply
UserSupport 3 days ago
Hi we solved it three days ago, it should works
Reply
Login or Register to add a comment
goToTop
你现在访问的是EasyEDA海外版,使用建立访问速度更快的国内版 https://lceda.cn(需要重新注册)
如果需要转移工程请在个人中心 - 工程 - 工程高级设置 - 下载工程,下载后在https://lceda.cn/editor 打开保存即可。
有问题联系QQ 3001956291 不再提醒
svg-battery svg-battery-wifi svg-books svg-more svg-paste svg-pencil svg-plant svg-ruler svg-share svg-user svg-logo-cn svg-double-arrow
We use cookies to offer you a better experience. Detailed information on the use of cookies on this website is provided in our Privacy Policy. By using this site, you consent to the use of our cookies.