Invalid package name causes problems even once fixed
804 2
thegoodhen 7 years ago
**BUG** Concise problem statement: If you insert an invalid name into the "package" textbox, weird things happen-for instance, even once I changed it back, the ratlines weren't generated-even once I created another PCB from the schematics. Browser: Chrome
Comments
dillon 7 years ago
Do you save your schematic after you change your package? when you convert your schematic to PCB, you will find a dialog like below image, your packages are right in this dialog ? ![](https://easyeda.com/Doc/Tutorial/images/image155.png) Dillon
Reply
martin 7 years ago
+1 here- I've had a case in which every time I reloaded my schematic, I had to keep replacing two packages being reported as wrong. It's like EasyEDA refused to actually save the changes. Sorry, I will have to investigate further to give you proper rep steps; this was from an Eagle import, so it's not totally clear what happened from the get-go. I'll get around to doing some real testing. Just trying to get this board I'm working on out of the way first :-)
Reply
Login or Register to add a comment
goToTop
你现在访问的是EasyEDA海外版,使用建立访问速度更快的国内版 https://lceda.cn(需要重新注册)
如果需要转移工程请在个人中心 - 工程 - 工程高级设置 - 下载工程,下载后在https://lceda.cn/editor 打开保存即可。
有问题联系QQ 3001956291 不再提醒
svg-battery svg-battery-wifi svg-books svg-more svg-paste svg-pencil svg-plant svg-ruler svg-share svg-user svg-logo-cn svg-double-arrow
We use cookies to offer you a better experience. Detailed information on the use of cookies on this website is provided in our Privacy Policy. By using this site, you consent to the use of our cookies.