New user - autorouter stopped working - cannot start again until previous activity stopped
81 1
Trevor Wilson 2 months ago
Hi guys, I'm new to EasyEDA - and loving it! I've only done simple designs up to now and always routed by hand, but I'm trying to route a pretty complex (for me) PCB at present and found the autoroute command. It worked amazingly yesterday evening. I've now made a few changes to my layout and am trying to run it again, but I can't get it to work... This is what happens: \- I create new PCB layout \- I lay out my components \- I go into autoroute\, input my preferences \- click 'Run' \- all the white\, straight\, connection wires dissapear \- then nothing\.\.\. at all\. The dialogue box remains\. \- If I've made a mistake \(eg not all componets inside PCB\, then I get an error etc\)\, but provided all the validation checks complete OK then I get nothing\. \- If I try clicking 'Run' again\, I get an error telling me cannot start again until previous activity stopped\. I've updated to the latest desktop version, still doing it. I tried downloading and installing the local router, which gets correctly identified, but I get the same problem. I've tried opening the online editor, but I get exactly the same thing... Any ideas?
Comments
Trevor Wilson 2 months ago
Ahhh... I've removed one of my custom components and it is working again... How do I work out what it is about that component that now stops autoroute working?
Reply
Login or Register to add a comment
goToTop
你现在访问的是EasyEDA海外版,使用建立访问速度更快的国内版 https://lceda.cn(需要重新注册)
如果需要转移工程请在个人中心 - 工程 - 工程高级设置 - 下载工程,下载后在https://lceda.cn/editor 打开保存即可。
有问题联系QQ 3001956291 不再提醒
svg-battery svg-battery-wifi svg-books svg-more svg-paste svg-pencil svg-plant svg-ruler svg-share svg-user svg-logo-cn svg-double-arrow
We use cookies to offer you a better experience. Detailed information on the use of cookies on this website is provided in our Privacy Policy. By using this site, you consent to the use of our cookies.