No WaveForm results from transient simulations.
266 1
andyfierman 9 months ago
Investigating the second point by lec5146 in: [https://easyeda\.com/forum/topic/Maximum\_simulations\_reached\-ZmaYWw5FD](https://easyeda.com/forum/topic/Maximum_simulations_reached-ZmaYWw5FD) ``` Second, I don't find any waveform simulation results. I just have the simulation results window which shows that the DC operating point are right but the transient simulation seems to be not done. ??????????????? ``` The sim below used to give Waveform results before the update: [https://easyeda.com/editor#id=f9b1dd93564d4da9adbe44919ceff567](https://easyeda.com/editor#id=f9b1dd93564d4da9adbe44919ceff567) Now after pressing CTRL+R, all that happens is: ![image.png](//image.easyeda.com/pullimage/pI18ab0pWnrAUwmPAicJcB9zU1nFZTYQR3IdjoU1.png) Clicking on Download netlist shows what looks like a good netlist.
Comments
Tutorials 9 months ago
Hi Andy, Issue confirm we will fix this ASAP
Reply
Login or Register to add a comment
goToTop
你现在访问的是EasyEDA海外版,使用建立访问速度更快的国内版 https://lceda.cn(需要重新注册)
如果需要转移工程请在个人中心 - 工程 - 工程高级设置 - 下载工程,下载后在https://lceda.cn/editor 打开保存即可。
有问题联系QQ 3001956291 不再提醒
svg-battery svg-battery-wifi svg-books svg-more svg-paste svg-pencil svg-plant svg-ruler svg-share svg-user svg-logo-cn svg-double-arrow
We use cookies to offer you a better experience. Detailed information on the use of cookies on this website is provided in our Privacy Policy. By using this site, you consent to the use of our cookies.