Pasting copied schematic breaks connectivity
408 3
andyfierman 4 years ago
**BUG** Concise problem statement: I have noticed that sometimes if a schematic or part of one is copied, when it is pasted onto a new canvas or even a different part of the same canvas then - even though it may look OK with wires all correctly aligned and join dots where they should be - the components in fact are no longer joined together. When this happens and a component is moved then instead of the wires connected to it rubber-banding as they do when that component is properly connected then the component moves but the wires connected to it do not. So far, I have not been able to capture exactly the events leading up to this sort of behaviour because it does not happen very often. See also bug report of similar issue that may be related to this problem: https://easyeda.com/forum/topic/CtrlA_then_moving_text_and_wires_breaks_connectivity_-q0icuM4Yg Browser: Chrome, Firefox. on W7 Pro and Linuxmint 17.2 KDE (This Bug Report posted partly in response to: https://easyeda.com/forum/topic/Nets_failure_morelibs_dialog_box_pin_reluctant-1ha4mEWe8)
Comments
dillon 4 years ago
Will digg it ASAP
Reply
dillon 4 years ago
If it is, this is a big problem. And In this case, if you save the schematic and open it again, so it will fix auto. It is hard to find, maybe it it often, but we just can't see
Reply
andyfierman 4 years ago
I will try to capture it...
Reply
Login or Register to add a comment
goToTop
你现在访问的是EasyEDA海外版,使用建立访问速度更快的国内版 https://lceda.cn(需要重新注册)
如果需要转移工程请在个人中心 - 工程 - 工程高级设置 - 下载工程,下载后在https://lceda.cn/editor 打开保存即可。
有问题联系QQ 3001956291 不再提醒
svg-battery svg-battery-wifi svg-books svg-more svg-paste svg-pencil svg-plant svg-ruler svg-share svg-user svg-logo-cn svg-double-arrow
We use cookies to offer you a better experience. Detailed information on the use of cookies on this website is provided in our Privacy Policy. By using this site, you consent to the use of our cookies.