Spice commands in my schema after simulation
144 5
Zoldar71 3 months ago
Hi, When I run a simulation the spice simulation commands apear in the schema in a very large font. I searched the forum up and down but couldn't find if there was a way to turn this feature of or maybe change the font somewhat. Maybe you guys can help me out. I use the online version of EasyEda. ![Screenprint](//image.easyeda.com/pullimage/yZCIQsrFXX30UuhOXvH82q3mpaa0jukjjRSPKNV2.png) Cheers, Martin
Comments
andyfierman 3 months ago
Resize the font in the right hand panel or delete them and enter your own as described in the Simulation Tutorial.
Reply
Zoldar71 3 months ago
@andyfierman Hi andy. Thanx for the answer. I did read up on the tutorial and I can resize the font like you described, but when I change the settings of the simulation a new text line is added in the same large font. But I guess there is no way to turn this feature off?
Reply
andyfierman 3 months ago
@Zoldar71, If you delete them and enter your own spicxe directives then they should not be added by the system. If they are then please raise a **Bug Report** describing the behaviour and how to reproduce it.
Reply
Zoldar71 3 months ago
Okiedokie. Thanx for the answers
Reply
Zoldar71 3 months ago
@andyfierman It's no bug it works as you described.
Reply
Login or Register to add a comment
goToTop
svg-battery svg-battery-wifi svg-books svg-more svg-paste svg-pencil svg-plant svg-ruler svg-share svg-user svg-logo-cn svg-double-arrow