Strange Text problem, hasn't been easy to fix
630 2
Joseph Massimino 1 year ago
I have one of my test labels on the board, turn into copper etched letters on the board. So it won't be silk screened like all the other label, it will be printed in copper.  I tried to delete it and can't, I tried to ungroup, it, unlock the whole board, nothing will get it off the board. The next I can do is make it a different label, and swap it.  Anyone ever see this happen?   Oh, and I also removed the copper poor, and put it back, I could not fix it in any way.
Comments
Supernoodle2014 1 year ago
Save the file and reload. I have noticed over the past several days that sometimes when I move a component it will leave the footprint in the old location.
Reply
Kang Kamal 1 month ago
Just got this problem but i SOLVED by selecting where's the right object's group with the right object (my problem is label), so you can't even selecting whole board and group/ungroup and delete it. The right way is found the right group and select it and click ungroup. You can delete single object after it.
Reply
Login or Register to add a comment
goToTop
你现在访问的是EasyEDA海外版,使用建立访问速度更快的国内版 https://lceda.cn(需要重新注册)
如果需要转移工程请在个人中心 - 工程 - 工程高级设置 - 下载工程,下载后在https://lceda.cn/editor 打开保存即可。
有问题联系QQ 3001956291 不再提醒
svg-battery svg-battery-wifi svg-books svg-more svg-paste svg-pencil svg-plant svg-ruler svg-share svg-user svg-logo-cn svg-double-arrow
We use cookies to offer you a better experience. Detailed information on the use of cookies on this website is provided in our Privacy Policy. By using this site, you consent to the use of our cookies.