Text block can no longer have multiple lines
363 5
khorner116 7 months ago
I'm not sure if it's the latest update or not, but multi-line text blocks on Windows/Chrome are not available any longer either in schematic or PCB layout. I've tried Enter and Shift Enter and Alt Enter and using /n or \n ... none work.  I can, however, write the text out in NOTEPAD and copy and paste it into a text block. But this seems a poor work around. Let me know if a fix is in the works. Thanks
Comments
andyfierman 7 months ago
Try Ctrl+Enter.
Reply
khorner116 7 months ago
@andyfierman   Thanks Andy.  It seems to be working now.
Reply
vkbs 1 month ago
Ctrl+Enter doesn't work on OSX (nor in browser nor in the app) anymore. Is there an alternative? I tried anything, shift, alt, cmd, ctrl and combinations.
Reply
GeoffsEasyEDA 5 days ago
You can get multi-line text with Ctrl-Enter - BUT - only by double clicking over the text - the Text Attributes box doesn't work - if EASYED was any more buggy it would come with a horse :-)
Reply
andyfierman 5 days ago
@GeoffsEasyEDA, The last post on this topic was about OS X. You are using Windows. Please do not multiple post, especially into very old topics. Thanks.
Reply
Login or Register to add a comment
goToTop
你现在访问的是EasyEDA海外版,使用建立访问速度更快的国内版 https://lceda.cn(需要重新注册)
如果需要转移工程请在个人中心 - 工程 - 工程高级设置 - 下载工程,下载后在https://lceda.cn/editor 打开保存即可。
有问题联系QQ 3001956291 不再提醒
svg-battery svg-battery-wifi svg-books svg-more svg-paste svg-pencil svg-plant svg-ruler svg-share svg-user svg-logo-cn svg-double-arrow
We use cookies to offer you a better experience. Detailed information on the use of cookies on this website is provided in our Privacy Policy. By using this site, you consent to the use of our cookies.