The pin number(s) can't find the same pad number(s)
79 3
Hi Everyone, I've stuck in a problem but I can not figure out what is the solution at all. I will appreciate your help. I've designed a solder pad by using schematic lib, PCB lib and connecting them together. Then I tried to use four of the solder pad I've created and one solder pad which already exist in the library. But when I click to convert to PCB I face the following error: ![asdqwf.png](//image.easyeda.com/pullimage/j9bvvRQEqmsFdoYqXjA6RFlAIDMh1QdEVyRfsOmp.png) I don't now what to do... Thank you.
Comments
andyfierman 1 month ago
Click on the symbol in the schematic. Click on the Package attribute in the right hand panel. This opens the Footprint Manager. Edit the (symbol) **Pin number** to the same as the **Pad number** on the PCB Footprint: ![image.png](//image.easyeda.com/pullimage/Wv2P4K2NCe75yl5QJSdt4UDVDKnVyVBnSC48Po5a.png)
Reply
Andy, Thank you for your guide. I tried to do that but the pad number is empty and I can not add any pad number there. How to connect them? ![immagine.png](//image.easyeda.com/pullimage/8mdU2PM178pGpgF0XId3PgyZEPyB4cxnYeQezvdq.png)
Reply
andyfierman 1 month ago
@mr.akbarpour, If this is a Footprint that you have created then you must assign a pad number (1) to it. If it is a library part then please report it as an error by right clicking > Report Error.
Reply
Login or Register to add a comment
goToTop
你现在访问的是EasyEDA海外版,使用建立访问速度更快的国内版 https://lceda.cn(需要重新注册)
如果需要转移工程请在个人中心 - 工程 - 工程高级设置 - 下载工程,下载后在https://lceda.cn/editor 打开保存即可。
有问题联系QQ 3001956291 不再提醒
svg-battery svg-battery-wifi svg-books svg-more svg-paste svg-pencil svg-plant svg-ruler svg-share svg-user svg-logo-cn svg-double-arrow
We use cookies to offer you a better experience. Detailed information on the use of cookies on this website is provided in our Privacy Policy. By using this site, you consent to the use of our cookies.