Unable to create (update) new component
119 2
lprkon 7 months ago
In new component I built a 1206 led, in new footprint I built a new footprint. First issue, when rotating new component it has no center axis instead it "walks" off the board. Second issue, if I change grid size it says anode ,cathode pins not snapped to grid points although pin points are at grid intersects. Third issue, from new component go to footprint manager ,footprint manager unable to locate new footprint although new footprint shows up in footprint menu.
Comments
andyfierman 7 months ago
Seems like you have fixed it since your post: ![deepin-screen-recorder_Select area_20210228141954.gif](//image.easyeda.com/pullimage/mQd23pu7EQiy1Yd6mt6DLIDQnyTMZ0vzcGjUtY9U.gif) ![deepin-screen-recorder_Select area_20210228141623.gif](//image.easyeda.com/pullimage/4vbYCmR40wavF6uvyxapIUqEhoQ44aVSCOAX7O6L.gif)
Reply
lprkon 7 months ago
 Problems 2 and 3 corrected themselves 1still exists
Reply
Login or Register to add a comment
goToTop
你现在访问的是EasyEDA海外版,使用建立访问速度更快的国内版 https://lceda.cn(需要重新注册)
如果需要转移工程请在个人中心 - 工程 - 工程高级设置 - 下载工程,下载后在https://lceda.cn/editor 打开保存即可。
有问题联系QQ 3001956291 不再提醒
svg-battery svg-battery-wifi svg-books svg-more svg-paste svg-pencil svg-plant svg-ruler svg-share svg-user svg-logo-cn svg-double-arrow
We use cookies to offer you a better experience. Detailed information on the use of cookies on this website is provided in our Privacy Policy. By using this site, you consent to the use of our cookies.