You need to Create a Project and stay online at least 60min in Editor for posting a Topic.
desktop client issues with windows 11
52 3
cerb81 1 week ago
Hello, <br> I've just tried to get into the new Pro version of the Desktop client but i'm facing many issues on Windows 11. 1. When I create an project it gets saved in the windows documents folder, but when I later start the pro edition gain I can't open my old projects in that folder. It says "not found", although the files are at the path it's showing.  2. When I'm in the schematic view and add parts i get two problems:     a) when i click in the top left "LCSC Electronics" tab the search doesn't find anything     b) when I do a searchon the EasyEDA Tab it finds components, but this only works for the first 1-2 searches. After that I get in the bottom the following error <span class="colour" style="color:rgb(255, 0, 0)">"[Error] : Failed to get project data from cloud.SQLITE_CORRUPT: database disk image is malformed"</span> I've tried installations on my main windows drive, but also on other drives but the issues stays the same. The standard client works perfectly fine for me. My System: Windows 11  Version 21H2 System Language: German
Comments
cerb81 1 week ago
Update: Just after writing I tried one more thing - I saved the project on a different drive.   Now it's working. So I guess the bug has to do with the access to the windows drive documents folder.  Either being a specific Windows 11 issue or a an issue related to my german system language. As long as I don't use the default documents path to save the project it works.
Reply
cerb81 1 week ago
A little update: The issues continue. Now I've installed the EASY EDA Pro client to another drive (non system drive) and set the library and project folder to that drive as well, but since that I've a new issue. The EASY EDA Pro Client starts, but the loading bar during the start-up keeps looping at the point of "loading web.db". Is there somewhere a log file that could help to figure out the issue? ![2022-08-04_18h03_57.png](//image.easyeda.com/pullimage/MOZDDi7R9VgTW5ODbpIQCyRFQbOuowWBE0YGMK7Q.png)
Reply
UserSupport 3 days ago
Hi please try to remove the cache at ~Document/EasyEDA-Pro ![图片.png](//image.easyeda.com/pullimage/NOrIhapYQZegeybKfmKOoTtwKV1hkCPJKmpJwhEd.png) and the doc path please use English folder name
Reply
Login or Register to add a comment
goToTop
你现在访问的是EasyEDA海外版,使用建立访问速度更快的国内版 https://lceda.cn(需要重新注册)
如果需要转移工程请在个人中心 - 工程 - 工程高级设置 - 下载工程,下载后在https://lceda.cn/editor 打开保存即可。
有问题联系QQ 3001956291 不再提醒
svg-battery svg-battery-wifi svg-books svg-more svg-paste svg-pencil svg-plant svg-ruler svg-share svg-user svg-logo-cn svg-double-arrow
We use cookies to offer you a better experience. Detailed information on the use of cookies on this website is provided in our Privacy Policy. By using this site, you consent to the use of our cookies.