wide track with autoroute
126 2
registry 2 months ago
Hello, I've tried to auto-route my pcb board with local and remote server algorithm. Both of them are ignore my second design rule, where I've defined wider track width. (Eg.: 110mil). It was routed with the default track width. The workaround was that to route manually with the defined design rule. (autorouter version: 0.7 - Server:main: jetty-9.2.22.v20170606) It was tested on windows and linux as well.
Comments
andyfierman 2 months ago
Can you post screenshots or a public project that demonstrates this issue including how you set up the Design Rules and the Autorouter?
Reply
registry 2 months ago
Hello, I've tried again, but now it not used the default, but the tracks goes to coincident. Maybe it is much more worse than make it thicker. Here you can find a simple sample project: [https://easyeda.com/registry/mosfet-sym](https://easyeda.com/registry/mosfet-sym) ![Képernyőkép – 2020-03-23 23-13-37.png](//image.easyeda.com/pullimage/ZFAaM3W9Nd5W14Fqodja2tORVNDJcQvaTkggThVq.png) ![Képernyőkép – 2020-03-23 23-12-40.png](//image.easyeda.com/pullimage/ZNg8juAgrI8FtvwqJqIXoyaPJVdkuaekHGntyh89.png) Thank's in advance. Br, Registry
Reply
Login or Register to add a comment
goToTop
你现在访问的是EasyEDA海外版,使用建立访问速度更快的国内版 https://lceda.cn(需要重新注册)
如果需要转移工程请在个人中心 - 工程 - 工程高级设置 - 下载工程,下载后在https://lceda.cn/editor 打开保存即可。
有问题联系QQ 3001956291 不再提醒
svg-battery svg-battery-wifi svg-books svg-more svg-paste svg-pencil svg-plant svg-ruler svg-share svg-user svg-logo-cn svg-double-arrow
We use cookies to offer you a better experience. Detailed information on the use of cookies on this website is provided in our Privacy Policy. By using this site, you consent to the use of our cookies.